How to install Sage Timeslips Premium / 2017+ single user
Description
Cause

Important: We recommend that your network administrator use these instructions as an example of how to set up Sage Timeslips multi-user on a Peer-to-Peer network. Following the recommendations in this document may affect the functionality of Sage Timeslips and your network. The network administrator or user making these changes is responsible for any issues that may arise from following these steps. You must be physically at the server to perform this install. You can not install to the server from another workstation on the network.

These instructions provide an example of installing Sage Timeslips to a Windows 7, Windows 8.1 or Windows 10 workstation in a single user configuration.

Resolution
Summary of Steps

  • Locate your Sage Timeslips Premium product information
  • Install Sage Timeslips Premium to your Windows workstation
  • Launch Sage Timeslips Premium application

Install Sage Timeslips by launching the installer using the link from your Product Activation email.

Sage Timeslips should be installed under the Local Volume (C: drive); for example, C:\Program Files (x86)\Timeslips\

Workstation Considerations:

  • We do recommend installing Sage Timeslips to the default path of C:\Program Files (x86)\Timeslips\ on a workstation however you may change the path and install to another path of your choice.
  • You must be physically at the workstation to perform this install. You cannot install to the workstation from another network machine.

Finding the serial number and activation key

You will need your serial number and activation key to install Sage Timeslips, register Sage Timeslips, and to receive technical support (if necessary). Sage sent this information to you in a Product Activation email message shortly after your order.

Understanding single-user configurations

When using Sage Timeslips, a single-user installation refers to any installation that has one station license. This will be indicated on your invoice by a User Count of 00001.

Some example single-user installations include:

  • Single-user installation with one computer – If you purchased a single license of Sage Timeslips and you own a single computer, the program files and database will reside on this computer.
  • Single-user installation on a network workstation with the database on a different network workstation – If you purchased a single station license of Sage Timeslips and your workstation is connected to a network, you can install Sage Timeslips on your local workstation and maintain your Sage Timeslips database on that same workstation only. The Sage Timeslips database must reside on a local hard drive on this workstation.
  • Single-user installation on a network workstation with the database on a network drive – If you purchased a single station license of Sage Timeslips and your workstation is connected to a network, you will not be able to maintain a database across the network. The Sage Timeslips database must reside on a local hard drive on this workstation.
  1. Double Click your install file application labeled SageTimeslips20xxPremium.exe
  2. Choose Install Sage Timeslips from the install splash screen that appears
  3. After the software agreement, enter your activation key that is located in your Product Activation email.
  4. Choose the location for Sage Timeslips. On 32-bit workstations, this is typically C:\Program Files\Timeslips and on 64-bit workstations, this is typically C:\Program Files (x86)\Timeslips.
  5. After the installation is complete, start Sage Timeslips.
  6. If you have a database that needs to be converted, please refer to How to convert your Sage Timeslips data


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