Error: "Data is not selected for report printing." when Printing Invoices from Invoice History Printing
Description
Cause

Criteria for printing invoices is not correct or invoice does not exist in history.

Resolution

This message could appear for various reasons. This list is in order as the criteria appear on the Invoice History Printing screen:

  • Invoice Type to Print
    • Select Accounts Receivable or Sales Order
  • Unpaid Invoices Only
    • Clear this check box to print all invoices
  • Confirm setting in Selections area are correct
    • Customer Number
    • Bill To Name
    • Salesperson
    • Invoice Number
    • Invoice Date

Note: If the above is accurate and the message is still received, confirm that the invoice does exist in Accounts Receivable Invoice History. This can be done in the following areas:

  • Invoice History Inquiry
  • Customer Inquiry/Maintenance
  • Accounts Receivable Invoice History Report

Note: Confirm the Module Code value is "A/R" or "S/O", and not "AR" or "SO". You an create a lookup to include that field or other fields, if you suspect a bad value.

DocLink: Error: "Data is not selected for report printing" or all records print when using Quick Print from various forms on Sage 100 version 2015
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