| Error: "Cost Code does not exist" "Category does not exist" (rejection when importing invoices into Accounts Payable) |
Cause |
This may be caused by one of the following:
- The Cost Code is not setup for the Job that is on the rejected invoice.
- The Cost Code status is not In progress.
- The Category is not setup for the Job, Extra, Cost Code that is on the rejected distribution line.
Import Invoices does not create Cost Codes or Categories on the fly.
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Resolution |
- Verify that the correct Job has been entered on the rejecting APD line (or APDF line for the fixed format).
- Add the Cost Code to the Job. Refer to article ID 40219 DocLink: How to add a Cost Code to a Job.
- If the Cost Code does exist for that job, make sure the status is In progress:
- In Job Cost, select Setup, Cost Codes.
- Select the cost code.
- On the General tab, if the status is not In progress, change it to In progress then click Save.
- Click Close.
- Import the rejected invoice(s) from the reject file.
For missing Categories:
- Verify that the correct Job and Cost Code has been entered on the rejecting APD line (or APDF line for the fixed format).
- In Job Cost, go to Setup, Categories.
- Enter the Job, Extra (if used) and Cost Code.
- With the cursor in the Category field, there are two ways to select the desired Category:
- Type the desired Category.
- OR click List, View, select Standard Catetory, click OK, then select the desired Category from the list and click OK.
- Tab/Enter past the description.
- Click Save.
- If you want the category automatically created on new jobs when an entry is made to a cost code, make sure to add the category to appropriate cost codes under Setup, Standard Cost code.
DocLink: Error: "Job [job ID] does not exist"/"Extra [extra ID] does not exist"/"Cost Code [cost code ID] does not exist" (rejections in AP Import Invoices or when sending invoices to AP from another application or software) DocLink: How to add a Cost Code to a Job.
[BCB:156:Chat 300 CRE US:ECB] |
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