Error: "There was a problem activating" after installing different version on the server
Description
Cause
  • Version mismatch between server and workstation
  • Opening previous version from a workstation corrupted activation files on the server
  • The latest version of Sage that has been upgraded on the server has not been installed on the workstations
Resolution
  1. Close Sage on all workstations and the server.
  2. Without opening older version, install version 2016 (or version 2017/2018) on each workstation by using one of the following methods:

Note: If using a later version, other than 2015, the same steps apply, just install the version the server was upgraded.

  • \\[server name]\PeachtreeInstaller[Version]\ClientInstall.bat
  • [Peachtree drive]\Company\Updates\Sage50_[Version].0.Upgrade.exe (Example: Sage50_2019.0.Upgrade.exe)

Note: For installation instructions, refer to Installation instructions - Sage 50—U.S. Edition.

  1. After workstations are upgraded, activate the server, follow How to force the program to Activate again.
  2. Verify Sage is activated on the server.
  3. Open the program on the workstations to activate.

Note: Activate on the server and install on all workstations prior to opening on the workstations.

Error: "There was a problem activating. Please try again later." or "There was a problem with the activation files for Sage 50."
How do I run the Clientinstall.Bat using the network installation instructions?

[BCB:161:Chat 50 US:ECB]
Steps to duplicate
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