Sage Desktop freezes when launching a report or task
Description
Cause

Launching reports or tasks from Sage Desktop when Sage Desktop is open on a secondary monitor.

Resolution

[BCB:4:Operating system warning:ECB]

  1. Go to the affected workstation.
  2. Close out of all Sage applications.
  3. From the Windows Start menu, in Search programs and files type in regedit.
  4. In the Registry Editor window, browse to HKEY_CURRENT_USER > Software > Timberline.
    • Rename the non-abbreviated key for the affected application. For example, if Accounts Payable reports or tasks cause the freeze, rename Accounts Payable to Accounts PayableOLD.
    • If multiple applications cause the issue, rename the Timberline key to TimberlineOld. This will reset some customizations in the applications.
  5. Press ENTER and close the Registry Editor.
  6. Launch Sage Desktop and confirm the issue it functions normally. 
Steps to duplicate
Related Solutions

Sage Desktop freezes when launching an inquiry