Solution Properties
Solution ID:
224924850073574
Last Modified Date:
Wed Oct 04 09:48:55 UTC 2023
Taxonomy Path:
Category//Setup and configuration
Author:
[email protected]
Sage Desktop freezes when launching an inquiry
Description
Cause
Sage Desktop is being run on a secondary monitor.
Resolution
Use Windows Task Manager to close Sage 300 CRE.
Move Sage Desktop to Primary Monitor.
Close Sage Desktop.
Open Sage Desktop.
Run Inquiry the inquiry again. If the problem persists, see
Sage Desktop Freezes when launching a report or task
.
Steps to duplicate
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