Sage Desktop freezes when launching an inquiry
Description
Cause

Sage Desktop is being run on a secondary monitor.

Resolution
  1. Use Windows Task Manager to close Sage 300 CRE.
  2. Move Sage Desktop to Primary Monitor.
  3. Close Sage Desktop.
  4. Open Sage Desktop.
  5. Run Inquiry the inquiry again. If the problem persists, see Sage Desktop Freezes when launching a report or task.
Steps to duplicate
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