Nothing happens when checking for updates
Description
Cause
  • Antivirus/Firewall blocking internet access
  • User Account Control (UAC) blocking program from checking for updates
  • The program didn’t install correctly
Resolution

The quick solution is to download the update manually and install it. Visit the Sage 50—U.S. Edition: Download Portal to find all current Sage 50 product updates, upgrades and tax updates.

Run Sage 50 as administrator

  1. Right-click the Sage 50 Accounting shortcut and select Run as Administrator.
  2. Go to Services, Check for Updates and verify that it’s working.

If that works, you can set the program shortcut to run as administrator by default.

  1. Right-click the Sage 50 Accounting shortcut and select Properties.
  2. Select the Compatibility tab.
  3. Select Change settings for all users.
  4. Place a check mark in the Run this program as an administrator box.
  5. Click Apply and then OK.
  6. Then click OK to close the box.

Disable antivirus/firewall

  1. Disable your antivirus/firewall software.
  2. If disabling the Antivirus resolves the problem, see Files to allow through firewall and antivirus.
  3. If still unable to check for updates, move on to the next section.

Disable User Account Control (UAC)

Uninstall and reinstall Sage 50

  1. See How do I uninstall without harming my data?
  2. See Installation Instructions - Sage 50—U.S. Edition

New Windows user profile

The Windows user profile may be damaged.

  1. Create a new Admin user profile in Windows and log in to that profile.
  2. Try installing the update.
[BCB:161:Chat 50 US:ECB]



 

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