Print checks is creating 0.00 checks for invoices that are fully paid in Accounts Payable
Description
Cause

The Included for Pmt selection did not get cleared on the invoice and/or distribution(s) when it was originally paid in full.

Resolution
  1. In Accounts Payable, from the Tasks menu, select Change Invoices.
  2. Select the invoice.
  3. Increase the invoice amount and distribution amount by a penny (.01).
  4. Click Accept Invoice.
  5. You should receive the message "This invoice is included for payment and the changes you have made will de-select the invoice." Click OK.
    • Note: If you do not receive this message, proceed with the following steps:
      1. Finish out of Change Invoices.
      2. Go to Tasks, Select Invoices to Pay, On-screen List.
      3. Click Start.
      4. Find the invoice and remove the selection (unmark the invoice).
      5. Go to the distribution level and verify the distribution is not selected.
      6. Click OK then Close.
  6. Go back to Tasks, Change Invoices.
  7. Select the invoice again and remove the extra penny (.01) from the invoice amount and distribution.
  8. Click Accept Invoice.

Verify the invoice is now removed from the Select Invoices to Pay task.

Note: If the payment selection will not stay cleared (you remove the check mark but the selection comes back when you refresh), a file fix will be needed. Contact Sage 300 Construction and Real Estate Customer Support.

DocLink: Fully paid Accounts Payable invoice shows as open on task or report

[BCB:156:Chat 300 CRE US:ECB]
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