Error: "Checks must be printed" when attempting to print Payroll Check Register
Description
Cause

There are one or more unprinted checks/stubs still in Payroll Check Printing. The system will not allow printing and update of the Register until all such check entries are printed.

Resolution
[BCB:1:Backup warning:ECB]


Return to Check Printing to print the checks not recognized as printed.

  1. Preview/Print Payroll, Main, Pre-Check Register
  2. Compare actual printed checks with the Pre-Check Register to insure all checks listed are valid.
  3. If actual check did not print, reprint the check using the same check # again.
  4. If all checks did print and the register is correct, try printing checks to plain paper. **** Use Caution with this step to insure you do not end up Voiding the entire large check run and you do not end up with duplicate checks.******
  5. When all checks are recognized as printed you will be prompted to print the check register and update if your role has permissions to do so.

*NOTE: This issue can arise when employee direct deposit in Employee Maintenance is set to a specific amount and there is a fraction of a cent due to rounding. Unless an employee is getting a portion of pay on paper check, the direct deposit setup should always be set to 100% of net in the Employee Maintenance, Direct Deposit setup screen.

DocLink: How to reprint Accounts Payable Checks, Payroll Checks, or Payroll Direct Deposit Stubs that have not been updated
DocLink: No prompt with last check number printed, no prompt to remove check paper, no prompt to update Payroll Check Register

[BCB:155:Chat 100 US:ECB]

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