Company takes a long time to upload on Remote Data Access, how long should it take?
Description

Cause
  • Actian needs to be restarted
  • Network connection is slow
  • Using wireless Internet connection, which is slower
  • Company backup file size is too large
  • Archives in Sage company
  • Backup files (.ptb) in the company
  • Corrupt data folder
  • Firewall blocking connection
Resolution
[BCB:1:Backup warning:ECB]

 

Restart Actian

  1. End Sage 50 (peachw.exe *32) and Actian zenengnsvc32.exe) in Task Manager.
  2. Open a Run box by holding the Windows Key + R.
  3. Type in services.msc and press Enter.
  4. Locate Actian PSQL Workgroup Engine once selected, click Start.
  5. Try to share the company again. If it continues to take a long time continue through documentation.

 

The length of time to share and upload a Sage Drive company has numerous variables such as those listed below:

  • Internet upload speed
  • Size of the company that is being shared and uploaded
  • Archived companies included in the company's data folder
  • Backups (.ptb) in company's data folder

The upload process can take anywhere from a few minutes to a few hours depending on the variables above. It is best not to interrupt the process and let it proceed.

Troubleshooting long upload time:

  1. Run a speed test at http://speedtest.net to determine your upload speed.
  2. Select Help, Customer Support and Service, and then select File Statistics.
  3. Note the Directory listed at the bottom of the window (such as C:\Sage\Peachtree\Company\abcinc).
  4. Browse to the Directory folder from Step 3.
  5. Right-click your company data folder and select Properties, (such as abcinc).
  6. Note the size of the folder, this is the folder that will be uploaded.
  7. Check the file upload time at https://downloadtimecalculator.com/Upload-Time-Calculator.html.
  • This is a ballpark estimate of how long it will take to upload, for example if the speedtest result was 2 MB per second upload speed and the company folder size was 283 MB, the upload would take approximately 40 minutes
  • The longer the upload, the greater the chance of upload interruptions or disconnects, causing the upload to fail

Reducing upload time

  • Move backup files out of your company folder:
    1. Browse to your company data folder found in step 3 above.
    2. Sort the files by Type.
    3. Move backup files (.ptb) to a new location.
  • Remove non-Sage files out of your company data folder. Refer to What files should be in my company's data folder?
  • Run a Purge on your company's data folder. Refer to How to Purge data
  • Upload the data from a computer that has a faster upload speed.

Verify company data is Local.



[BCB:161:Chat 50 US:ECB]

Steps to duplicate
Related Solutions

How to restore a backup
How do I create a backup?
What files should be in my company's data folder?
How to Purge data
How do I share a company using Remote Data Access?
How do I add users to Remote Data Access?
How do I download a company shared with Remote Data Access?
How to stop sharing a company with Remote Data Access (formerly Sage Drive)