Unable to start the Pervasive/Actian service because all options are grayed out
Description
Cause
  • Pervasive Service is disabled
  • Pervasive is not running as a Service
  • Pervasive is damaged
Resolution
  1. Right-click Pervasive PSQL Workgroup Engine and select Properties
    • If you have upgraded to Sage 50 US 2020, look for Actian PSQL Workgroup Engine instead.
  2. Change Startup Type to Automatic
  3. Select OK
  4. Right-click Pervasive PSQL Workgroup Engine (or Actian PSQL Workgroup Engine) and select Start
  5. If this does not resolve the issue, uninstall and reinstall Pervasive, follow Article ID 11814: DocLink: How to completely remove and reinstall Pervasive/Actian
  6. Verify Pervasive/Actian is now started


[BCB:161:Chat 50 US:ECB]

Steps to duplicate
Related Solutions