Error: "You Cannot Use Sage 50 right now because the serial number(s) you have..." and Actian is damaged
Description
Cause

Damaged Actian database engine.

Resolution

Note: If the error occurs at the server, perform these steps at the server first; if the error continues on the workstation after this, but not the server, repeat these steps at each affected workstation.

  1. Uninstall and reinstall the Actian database engine. Refer to How to completely remove and reinstall Pervasive/Actian.
  2. Verify that the issue is resolved.
[BCB:161:Chat 50 US:ECB]

Steps to duplicate
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