Error: "You Cannot Use Sage 50 right now because the serial number(s) you have..." and the error is only in one company
Description
Cause
Damaged DDFs in your company data folder
Resolution
[BCB:1:Backup warning:ECB]

Note: Please do this on the computer hosting the data. Deleting files over the network will result in files skipping the recycle bin and not able to be recovered.

  1. Locate your company data folder, follow Article ID 10199: DocLink: "How to locate company directories" in the Related resources section
  2. Browse to your company data folder, and then double-click that folder
  3. Select all the .DDF files, and press Delete key
  4. Select COSESS.DAT, and then press Delete key
  5. Open your company, and verify you no longer receive error

Note: If the files cannot be deleted or renamed, on the server or standalone computer follow steps in Article ID 10281: DocLink: How to locate company directories to stop Pervasive first and then rename the file(s) or delete, once the file(s) have been renamed or deleted, you must start pervasive up again based on the steps from the article.


[BCB:161:Chat 50 US:ECB]
Steps to duplicate
Related Solutions