A credit invoice or distribution was changed to 0.00 and/or deleted after it was already paid in Accounts Payable
Description
Cause

A credit invoice or distribution was changed to 0.00 and/or deleted after it was already paid.

Amounts can be changed on paid invoices and distributions as long as the amount is greater than the amount paid. Since 0.00 is greater than a negative amount, it allows this change to occur.

Resolution

To confirm this is the issue, review the transactions for the invoice.

You will find the credit distribution was paid and then changed to zero and/or deleted but there is no void for the payment.

If the payment was not voided but needs to be voided, do not void the payment until after the file fix.

Note: If the credit distribution was changed to 0.00 but has not been deleted and the payment has not been voided, you may be able to change the distribution back to the credit amount and not need a file fix.

Once the issue is confirmed, contact Sage 300 CRE Support to request a file fix with Sage Professional Services Group (there is a fee associated with these services).

To avoid this problem in the future, for invoices such as this, the original distributions should be left as they are and not changed or deleted. New distributions should be added to reverse/offset the original distributions and new credit distributions created to code them correctly. See article ID 17494 DocLink: What changes can I make to a fully paid invoice in Accounts Payable? and article ID 17493 DocLink: How do I change distribution information on a paid Accounts Payable invoice? for more information.

DocLink: How do I change distribution information on a paid Accounts Payable invoice?
DocLink: What changes can I make to a fully paid invoice in Accounts Payable?
DocLink: How can I view transaction detail of a deleted invoice in Accounts Payable?
DocLink: Fully paid Accounts Payable invoice shows as open on task or report

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
537208
Steps to duplicate
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