Error: "Your payroll subscription has expired you can continue processing payroll for 45 days. Please contact Sage before xx/xx/xxxx to renew your subscription"
Description
Cause

Payroll subscription support plan has expired

or the plan is an annual plan with monthly payments

Resolution

Verify Payroll subscription plan expiration date by doing the following:

  1. Open Library Master, Setup, System Configuration
  2. On the Modules tab, verify the Expiration Date is accurate

Monthly plans renew on the evening update of the monthly expiration date unless there are issues with the payment.  This was changed on versions 2016.4 and 2017.1 to not pop the message until after the plan has actually expired giving time for the next month billing to update the system. 

If you recently purchased or renewed your Payroll Subscription plan and the expiration date is not reflecting the new date, click on the Registration tab and click the Update button and verify the expiration date now displays the correct date

If the Payroll Subscription Expiration date is still not displaying the correct date, please contact Sage Sales Advisor at 1-888-721-8989

If you have any questions or need to renew your Payroll subscription plan, please contact Sage Sales Advisor at 800-854-3415  (x340804) before the date noted in the error message.

 

 NOTE: You will be able to process & update until the date noted in error message.

Steps to duplicate
Related Solutions

Error: "Payroll Expiration Date is Invalid. Your payroll subscription will expire in xx days."