Error: "Your payroll subscription has expired you can continue processing payroll for 45 days. Please contact Sage before xx/xx/xxxx to renew your subscription"
Description
Cause

The Payroll subscription support plan has expired, or the plan is an annual plan requiring monthly payments.

Resolution

Verify Payroll subscription plan expiration date

  1. Open Library Master, Setup, System Configuration.
  2. On the Modules tab, verify the Expiration Date.

Additional Information

  • Monthly plans renew on the evening update of the monthly expiration date. Payment issues result in a failure to update the subscription plan. 
  • On versions 2016.4 and 2017.1, the message Pop up occurs after the plan expiration. This allows time for the update on the next month billing cycle.
  • For recent Payroll Subscription plans, when the expiration date isn’t reflecting the new date:
    • Open the Registration tab and select Update, then verify the expiration date displays the correct date.
  • After the above, contact Sage Sales Advisor at 1-888-721-8989 for more assistance.
  • contact Sage Sales Advisor to renew your Payroll subscription plan
    • Sales Advisor phone: 800-854-3415 Ext: 340804. Call before the date indicated on the subscription error message to prevent disruptions in service.

 

 NOTE: You’ll be unable to process and update until the date noted in the error message.

Steps to duplicate
Related Solutions

Error: "Payroll Expiration Date is Invalid. Your payroll subscription will expire in xx days."