Error: "We were unable to authorize your SageID credentials" and the login window does not come up
Description
Cause
  • Failed Security Update for Microsoft Windows
  • Damaged Windows Profile
  • Damaged Userpref.DAT file
Resolution

[BCB:4:Operating system warning:ECB]

 NOTE: The problem could be caused by pending Windows updates. First try restarting the computer. 

Workaround

  1. If in a network environment, attempt to sign into Remote Data Access from another PC, as Windows updates are machine-specific. Normally, this allows for a successful login.
  2. If the same error occurs, proceed with the steps below.

Rename Userpref.DAT

  1. Find your company's data location. Refer to How to locate company directories.
  2. Close Sage 50.
  3. Open File Explorer and browse to your company directory.
  4. Locate the Userpref.DAT file. Right-click it and rename it to Userpref.OLD or something similar.
  5. Open Sage 50 and verify that the issue no longer occurs.

Damaged Windows user profile

[BCB:161:Chat 50 US:ECB]

 

 

Steps to duplicate
Related Solutions

https://support.microsoft.com/en-us/kb/3175443