Accounts Receivable and General Ledger are out of balance (Invalid entries to General Ledger account)
Description
Cause

Entries posted to the General Ledger account from applications that do not post in Accounts Receivable.

Resolution

Check for entries that originated from an application other than Accounts Receivable, Billings or Service Management:

  1. From the General Ledger Inquiry menu, select Account, click Current file.
  2. Double click on the accounts receivable account.
  3. Click Conditions:
    • Select Application of Origin, then not equal to and enter AR.
      Note: If you use the Billing or Service Management or Equipment application, you will need to add additional conditions using And, Application of Origin, not equal to, and enter BL (if using billing) and add another condition forSM (if using service management).
  4. If any entries exist, these entries will not be reflected on the Accounts Receivable aging report. Verify that the entries are valid and make any applicable corrections.
  5. If you use prefixes and have more than one Accounts Receivable account OR if you are out of balance for your Retainage Receivable account, click Cancel to return to the previous level and select the next Accounts Receivable account OR the Retainage Receivable account to see if there are any entries from applications other than the revenue applications.
DocLink: Accounts Receivable and General Ledger are out of balance
Defect ID
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