How do I find my Registration Name & Account ID?
Description
Cause

When installing 17.1 you may need to enter the 10 digit account ID and registration name into License Administration if:

  • it does not automatically prefill when upgrading to 17.1 Rev 5 (17.1.5) or later
  • uses (module licenses) does not match with what was previously being used
  • the old Onyx 5 digit account number is showing and not the current 10 digit account number
Resolution
[BCB:5:Third-party support:ECB]

You can find your Registration Name and Company ID in the Sage Customer Portal:

  1. Browse to https://customers.sagenorthamerica.com
  2. Login with your Sage Customer Portal account.
    1. If you do not have a login you can create one at the logon screen https://customers.sagenorthamerica.com
  3. Once logged in, click on the Profile tab
  4. The Company ID and Company name can be seen here.
    1. These are the values used in the License Administrator for 17.1 and later.
DocLink: How do I verify the number of uses I have for a given module?
Defect ID
Steps to duplicate
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