How do I find my Registration Name & Account ID?
Description
Cause

When installing 17.1 you may need to enter the 10 digit account ID and registration name into License Administration if:

  • it does not automatically prefill when upgrading to 17.1 Rev 5 (17.1.5) or later
  • uses (module licenses) does not match with what was previously being used
  • the old Onyx 5 digit account number is showing and not the current 10 digit account number
Resolution

You'll need to contact Sage 300 CRE Support to get your 10-digit Account ID and/or Registration Name.

DocLink: How do I verify the number of uses I have for a given module?

Steps to duplicate
Related Solutions