Unable to launch the License Administrator application in 17.1 and later
Description
Cause
The Sage CRE 300 Hosting Framework Service needs to be started/restarted.
Resolution
[BCB:3:Network warning:ECB]
[BCB:4:Operating system warning:ECB]
[BCB:5:Third-party support:ECB]
  1. Run or Open the Services.msc window.
  2. Stop and Start the "Sage CRE 300 Hosting Framework". (Service.msc may need to be Run as administrator if the options to Stop and Start the service are not available)
  3. Open "License Administration"
  4. Click on Change Registration
  5. Re-enter in the Customer's Account ID and Registration Name
  6. Then click "Save and Update"
  7. Choose to Allocate all uses or One Use
  8. Open Sage Desktop and should be able to open the program

Please Note: If after a reboot on the server creates this error again, the Sage CRE 300 Hosting Framework may need to be set to a "Automatic (Delayed)" startup type, under the Services.msc > Right-click on "Sage CRE 300 Hosting Framework" > Properties > Startup Type

DocLink: Error: "Application not licensed" after upgrading to 17.1 or later

[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions