Invoice in Select Invoices to Pay for $0.00 Fully paid distribution showing as open
Description
Cause

One of the distributions is incorrectly marked with a Status of Open when it is fully paid

Resolution

To change the distribution status:

  1. In Accounts Payable, go to Tasks, Change invoices
  2. Enter the Vendor and Invoice to bring up the invoice
  3. Tab to the distribution that has the status of Open
  4. Retype the Account or Amount on the distribution line
  5. Click Accept Dist then Accept Inv
  6. Click Finish
  7. Use Inquiry, Invoice Inquiry, Invoice Register to verify that the invoice and distributions now all show as Fully paid and the invoice does not appear in Select Invoices to Pay

DocLink: Fully paid Accounts Payable invoice shows as open on task or report
Defect ID
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