Error: "An error occurred. Close and re-open Sage Desktop." (adding customer in Job Central)
Description
Cause

The error occurs when you click the binoculars in the Customer Name field on the New Customer window. Clicking normally opens the Address Book Company contact list.

We’re investigating the cause. We can duplicate the issue in versions 16.1 and greater.

Resolution

Waiting for a fix in a future release of Sage 300 Construction and Real Estate.

Workaround:

Set up the customer in Accounts Receivable, Setup, Customer, or enter the customer name in the new customer window without clicking the binoculars.

Always check Address Book for an existing customer to avoid duplicate companies.

Steps to duplicate
Related Solutions

Error: "An error occurred. Close and then re-open Sage Desktop. See the log for details" (MASTER ARTICLE)