When I click the icon, the program either hangs on a gray screen or does nothing at all
Description
Cause

Windows security updates

Resolution

Note: It is recommended that you first install the latest Windows updates. To check for updates, click Start, Settings, Update & Security Settings, Windows Update.

  1. Right-click the Sage 50 Accounting desktop icon and select Properties.
  2. Click the Compatibility tab.
  3. Uncheck the box next to Run this program in compatibility mode for. If the option is grayed out, check Change settings for all users at the bottom.
  4. Click Apply and then OK.
  5. Press Ctrl + Alt + Delete then select Start Task Manager.
  6. Browse to the Details tab at the top. Note: If it is not visible, click More Details on the bottom of the Processes tab.
  7. Look for Peachw.exe.
  8. Select the process and select End Task at the bottom. If you do not see peachw.exe, skip to the next step.
  9. Try to open the program again.
  10. If the program still does not open, restart your computer and try to open again. If on a network, restart Actian Zen on the server and on all workstations. Refer to How to stop or start the Actian Zen database engine.

 

[BCB:161:Chat 50 US:ECB] 

Steps to duplicate
Related Solutions