Setup Assistant will not go live because it is out of balance
Description
Cause

Setup Assistant is unable to go live since it is out of balance

Resolution

For general information about how to complete the Setup Assistance process, refer to How do I set up a new bank account in Cash Management?

The following check list is to help you identify the area in Setup Assistant that is preventing the bank account from going live. The Steps listed refer to the numbered steps on the left side of the Cash Management Setup Assistant window.

In Cash Management, from the Setup menu, select Setup Assistant.

Step 5 Enter Balances

 

  1. Verify that the Last statement ending balance equals the ending balance on the last bank statement you reconciled.
  2. Reconcile the Bank Statement to the General Ledger manually with either a computerized spreadsheet or written out by hand. The spreadsheet should include a list of uncleared checks, adjustments, and deposits. You need to balance the manual bank reconciliation to General Ledger.
  3. Verify that the Sum of GL Cash Account match the Future balance (GL , InquiryAccounts) of the GL cash account(s)associated with the bank.
    Note: Confirm that all transactions for these accounts are Posted in General ledger.

 

Step 6 Enter Open Transactions

 

  1. Determine if the Sum of Open CM trans equal the open checks and deposits list from a manual reconciliation.
    1. In Cash management, from the Reports menu, select Worksheets , Open Worksheet.
    2. Condition the report for the Accounting Date less than or equal to the Last statement date in Step 5, Enter Balances of the Setup Assistant.
    3. Compare the report to the manual reconciliation.
  2. Determine if the Sum of Open CM trans equal the General Ledger transactions that were entered after the Last statement date.
    1. In CM, from the Reports menu, select Worksheets , Open Worksheet.
    2. Condition the report for the Accounting Date greater than the Last statement date in Step 5, Enter Balances of the Setup Assistant.
    3. In GL, from the Reports menu, select Entries , Entries By Account.
    4. Click Ranges and select the cash account for the particular bank that you are reconciling.
    5. For the Accounting Date From enter the day after the Last statement date in Step 5, Enter Balances of Setup Assistant.
      Note: You can also print the Entries by Batch report with a condition for the date and account. This report prints transactions in application of origin order.
  3. Confirm all of the following transactions were entered:
    • GL Record Entries
    • JC Enter Direct Cost should not be used for Cash Account entries.
    • AP Invoices should not be used for Cash Account entries.
  4. Depending on which application you use for receivables, confirm all of the following transactions were entered:
    • AR Enter Cash Receipts
    • JC Enter Cash Receipts
  5. These transactions should not be entered as open items unless you are entering checks from another system that are included in your beginning balances.
    • PR Credits to Cash
    • AP credits to Cash

Step 7 Go Live

 

  1. The Register balance in CM equals the Sum of GL Cash Account Totals of the GL cash account(s)associated with the bank.
    Note:The GL Account balance should be taken from the Future balance in GL , Setup , Accounts ,Balances tab, plus any unposted transactions for the account in General Ledger.
Steps to duplicate
Related Solutions

I set up a new bank account with a balance when it should have been zero (0.00) in Cash Management