I set up a new bank account with a balance when it should have been zero (0.00) in Cash Management
Description
Cause
  • Bank account was set up in Cash Management with an opening balance but it should have been zero (0.00), no transactions have been created for this bank but already went live with the bank in CM
  • A bank account was created with an incorrect beginning balance
  • A bank account was setup with a wrong starting balance

Resolution
You can chose from one of the following options:

Option 1: Change the balances on the bank account to 0.00 and use the Reconcile task to update the Last reconciled balance to 0.00

  1. Turn on Audit Setup Activity. Refer to How do I use Audit setup activity?
  2. In Cash Management, from the Setup menu, select Bank Accounts.
  3. Select the bank.
  4. Change the Register Balance and Bank Balance to 0.00.
  5. Make note of the Last reconciled date.
  6. Select the Totals by GL Cash Account tab and change the Posted (CM) Balance to 0.00. Also change the Amount in the grid below next to the cash account to 0.00.
  7. Click Close.
  8. From the File menu, select Company Settings, CM Settings.
  9. Select Override opening balance in Reconcile.
  10. Click OK.
  11. From the Tasks menu, select Reconcile.
  12. Select the bank.
  13. Change the Opening Balance to 0.00.
  14. Enter the Ending Balance as 0.00.
  15. Enter the Statement Date the same as the Last reconciled date noted in step 5 above.
  16. Click OK.
  17. Click Finish.
  18. From the File menu, select Company Settings, CM Settings.
  19. Unmark Override opening balance in Reconcile.
  20. Click OK.
  21. Turn off Audit Setup Activity. Refer to How do I use Audit setup activity?

Option 2: Reconcile Transactions that were included in the starting balance and Change Bank account balances to match
Use this option when Reconciliations have been completed since the bank account was setup and starting transactions were entered after the bank went live. If the opening transactions have not been entered, record your opening transactions to match your actual bank account. Refer to How do I enter a deposit, withdrawal, adjustment, service charge, or other transaction types to a bank account in Cash Management? If the transactions already exist in General ledger, see How do I enter a transaction in Cash Management without affecting General Ledger?

Correct the Status on the transaction and bank balances as follows:

  1. In Cash Management, from the File menu, select Company Settings, CM Settings.
  2. Select the Allow reconciliation status change in Register check box then click OK.
  3. From the Tasks menu, select Edit Register.
  4. Find the item then click the ...> button.
  5. Change the Status from O to R and enter the Cleared Date as the correct date.
  6. Click OK.
  7. Click Finish.
  8. From the File menu, select Company Settings, CM Settings.
  9. Clear the Allow reconciliation status change in Register check box then click OK.
  10. Run the Bank Account Balance Verification report and correct the Variances resulting from the status change. Refer to The Cash Management Bank Account Balance Verification report has variances
    Note: The Variance should match the balance of the transactions that were not originally reconciled. If the Derived Posted CM balance matches the Future balance on the cash account in General Ledger, Cash Management should balance with General Ledger once this task is completed.
  11. Complete the verification process in Part I and Part II of Reconciling the Cash Management Bank Reconciliation Report and General Ledger to verify prior periods reconcile to General Ledger.

Option 3: Delete the bank account and set it back up again using Setup Assistant and enter 0.00 balances

  1. To delete the bank account, refer to Option 2 in How do I deactivate, disable, delete, or close out a Cash Management bank account?
  2. To set up the bank account again (you can use the same bank account ID), refer to How do I set up a new bank account in Cash Management?


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