How do I void an Accounts Payable payment that was created with create entries to Cash Management turned off?
Description

This issue can occur with checks, manual checks and EFT payments created in Accounts Payable.

Cause

The payment cannot be voided because the payment transaction does not exist in Cash Management. This is typically due to the entry being created when Create Entries to Cash Management was turned off.

Resolution

Turn off the Create Entries to Cash Management then void the payment.

Note: Before beginning these steps, verify if the batch is missing in any other applications, such as General Ledger or Job Cost.

  1. Have all other users exit the software. This is important so that no other processing or posting is done while Create Entries is turned off.
  2. In Accounts Payable from the File menu, select Company SettingsAP Settings.
  3. Click Post & Interface Settings.
  4. Unmark the Create Entries box for Cash Management and any other applications where the batch is missing.
  5. Click OK.
  6. Click OK.
  7. Void the payment as usual.
  8. After the payment is voided, go back to AP SettingsPost & Interface Settings.
  9. Mark the Create Entries box for all applications that you unchecked in step 4.
  10. Click OK.
  11. Click OK.
  12. The other users may resume processing in the software.
  13. If you need to show the check as voided in Cash Management, refer to How can I record voided or destroyed check numbers in Cash Management?
Steps to duplicate
Related Solutions