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My Sage application or one of the application windows opens off screen and/or shows blank window in the toolbar

Created on  | Last modified on 

Description

My Sage application or one of the application windows opens off screen and/or shows blank window in the toolbar
My search box opens blank
My dropdown arrow shows a blank window

Cause

The reasons for an application or application window opening off screen include but are in no way limited to... Windows/Software Updates, Driver Updates, Hardware Changes, Monitor Configuration Changes and Screen Resolution Changes.

Resolution

Option 1

  1. Hover over the Desktop icon in the taskbar and wait for the Desktop image to appear above it.
  2. Move the mouse up to the Desktop image, right-mouse click on the image and select Maximize

Option 2

  1. In the taskbar at the bottom of your screen, select the application or window that is opening off-screen.
  2. Press Alt + Space Bar
  3. Press the M key not case sensitive.
  4. Hold down a direction arrow ◄▲▼► for about a second to move the application back on screen and press Enter. If after holding down the arrows, you are still unable to see your window, move your mouse to a position on your desktop and left-click.

Option 3

  1. Select your program or window in the taskbar.
  2. Hold the Windows Key while pressing Left Arrow or Right Arrow ◄► repeatedly to move the window back into view.

Option 4

  1. Hold the Shift key while right-clicking on the application or window in the taskbar.
  2. Select Move
  3. Use your mouse or arrow keys to move the window back onto your screen.

Option 5

  1. Hold the Shift key while right-clicking on the application or window in the taskbar.
  2. Select Maximize

Option 6

  1. Open Task Manager.
  2. Click on the application, for example, Sage 100 Contractor, in Apps.
  3. Choose Expand\Maximize\bring to front.
  4. Click on the table in the submenu.
  5. Choose Maximize.

Option 7 - Application Specific

For Sage 100 Contractor only:

  1. Close Sage 100 Contractor You can do so from the Windows Task Manager, selecting Sage 100 Contractor and right-clicking and selecting End Task
  2. On the computer having issues, navigate to C:\Users\Username\AppData\Local\Sage\Sage 100 Contractor SQL
  3. Click on the file name and rename the file Sage100Contractor.user.config to Sage100Contractor.user.OLD.config
  4. Open the Sage 100 Contractor application. Select your company file from the pick list and log in.
  5. Your Sage 100 Contractor windows should now open normally.


 For Sage 300 Construction and Real Estate only:

  1. Close all modules of Sage 300 Construction and Real Estate.
  2. Open the Windows Registry Editor by pressing Windows Key + R and typing regedit.
  3. Find and rename HKeyCurrentUser\software\timberline to HKeyCurrentUser\software\timberline-old
  4. Re-open Sage Desktop.


If the occurs only within a Specific Module of Sage 300 CRE:

  1. Close all modules of Sage 300 Construction and Real Estate.
  2. Press Windows Key + R and type regedit
  3. Navigate to Computer \HKEY_CURRENT_USER\SOFTWARE\Timberline
  4. Right-click the folder with the name of the module opening off-screen and select Rename.   Add old to the end of the file name.
  5. Relaunch Sage  300CRE and open the module The window positions should be reset to their default locations.
  6. Your Sage 300 CRE windows should now open in normal positions.

If after attempting these methods you are still unable to get your Sage application or window back on screen, contact Sage support so that we may assist you.

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