Summary
There are no forms showing in the Tax Form Selector in Sage 50 Accounting or the forms are outdated.
Cause
- Subscriptions not updated
- Damaged Aatrix files
- Damaged files in a company
- Damaged Windows profile
- Non-standard Windows date format
Resolution

Update subscriptions
- Select Help, Sage 50 Subscription Updates.
- Select Online (Recommended), then OK.
- Click OK on the confirmation message.
- Verify that you can now see your tax forms.
Reinstall Aatrix update
- Double-click Computer or My Computer.
- Browse to C:\Program Files\Common Files\Peach or C:\Program Files (x86)\Common Files\Peach.
- Rename FormViewer to OLDFormViewer.
- Create a new FormViewer folder.
- Go to https://aatrix.com/sage50accounting#updates.
- Click Download Update.
- Install the update. If you receive a message that "Another version of this product is already installed," see Error that another version of the product is installed when manually installing payroll tax forms.
- Verify that the tax forms are now available.
If only happening in One Company
- Perform an Expendable File Cleanup on the company missing the tax forms. See Create a clean data folder and expendable file cleanup.
- Verify that the tax forms are now available.
Create a new Microsoft Windows user profile
If the above steps don’t resolve your issue, create a new user profile. Contact your IT or system administrator for assistance.
Non-standard Windows system calendar date
Verify that the calendar date range in the advanced settings window of the Windows regional settings is standard. Also verify that the end date of the range doesn't end before the subscription plan date.