Error: "Sage 50 cannot open the shared folder that contains this company."

Summary

Sage 50 Accounting can't open, with a message that it can't open the shared folder that contains this company.

Cause

  • Incorrect Windows file permissions
  • Network drive mapping incorrect

Resolution

Verify permissions

  1. Verify that the data file permissions are correct on the server.
  2. If you’re still receiving this error after correcting or verifying your shares, proceed to the next section.

On the Server

  1. Check the data path on your server. See How to find the data path and program path.
  2. If the data path only contains the drive letter, and one folder (Example E:\Peachdata) continue through this section. Otherwise skip to the next section on the workstation.
  3. Uninstall Sage 50 on the workstation. See How do I uninstall without harming my data?.
  4. Reinstall a new to a new data path that contains at least two folders (Example E:\Accounting\Peachdata). In this example, Accounting is the shared folder.
  5. Move all of the individual company folders, and Forms, from the old data path to the new one.
  6. Proceed to the next section from the workstation.

On the workstation

  1. Map a drive to the proper folder (from the example above, the drive is mapped to Accounting).
    • Example from the folder structure above, DATAPATH=P:\Peachdata\
    • The default location on the server is C:\Sage\Peachtree\Company. In this example, the Peachtree folder is shared and the drive on the workstation is mapped to the Peachtree share. In that case, the DATAPATH=X:\Company (X=drive letter)
    • Double check that you haven't mapped directly to the Company share. Sage recommends mapping a network drive to the folder above the Company folder
    • It's best to make the drive mapping reflect the DATAPATH found in the peachtreexxx.ini file. If that isn’t possible, continue with steps 2 - 5
  2. Browse to your .ini file. See Where is the INI file located?.
  3. Correct DATAPATH= to reflect the correct data path.
  4. Select File Save to save the changes then close the file.
  5. Verify you can now open without error.

 

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Solution Properties

Solution ID
220924750010983
Last Modified Date
Mon Nov 21 17:55:39 UTC 2022
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