Summary
Steps to resolve errors downloading an Inventory to Android devices.
Cause
Changes made in OneDrive in June 2021 required a hotfix to allow the Tracking program to connect to OneDrive and to allow the SFA Scanner app to download Prepared inventories.
Error messages include:
- An error occured sending the request
- Download Failed
- Unable to download the inventory file from the OneDrive folder. Please try again
- Delete Failed
- Unable to delete the folder. Folder should be deleted manually. Inventory file has been received, processed and will be available for reconciliation
Resolution
Update to 2022.1 or higher and the Sage FA Scanner app 2.2 - This fix is built into the to 2022.1 version of the program and the Sage FA Scanner app 2.2 available via the Play Store. For 2022.1 and higher, if you're still getting the Verification Failed message see Error logging into OneDrive to preparing/receiving an Inventory for the current fix.