Error on downloading Inventory to Android Device

Summary

Steps to resolve errors downloading an Inventory to Android devices.

Cause

Changes made in OneDrive in June 2021 required a hotfix to allow the Tracking program to connect to OneDrive and to allow the SFA Scanner app to download Prepared inventories.

Error messages include:

  • An error occurred sending the request
  • Download Failed
  • Unable to download the inventory file from the OneDrive folder. Please try again
  • Delete Failed
  • Unable to delete the folder. Folder should be deleted manually. Inventory file has been received, processed and will be available for reconciliation

Resolution

Update to 2022.1 or higher and the Sage FA Scanner app 2.6. The 2022.1 version of the program and the Sage FA Scanner app available via the Play Store fix this issue. For 2022.1 and higher, if you're still getting the Verification Failed message see Error logging into OneDrive preparing/receiving an Inventory.

 

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Solution Properties

Solution ID
220924860111203
Last Modified Date
Wed Jun 03 16:26:34 UTC 2026
Attributes
Product Information
Tier: NW
Tier: Prem
Tier: SU
Version: 2026-0
Version: 2026-1
Version: 2027-0
Modules: Track
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