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EI Exempt Box in Box 28 of the T4 Doesn’t Display an X

Created on  | Last modified on 

Summary

In Sage 300, T4 Box 28 is incorrect.

Cause

On that employee's payroll record, someone may have:

  1. Added EI tax.
  2. Added a payroll calculation or transaction history entry.
  3. Removed the EI tax. 

Resolution

When a payroll record contains an entry for EI taxes, box 28 on the T4 printout doesn’t contain an X.

This is true regardless of whether:

  • You check EI Exempt
  • The employee is paying any EI amounts

Resolve this issue using one of these methods.

Remove an EI Entry

  • Open Canadian Payroll, Payroll Employees, then the employee's Taxes tab.
  • Check whether there’s an EI entry.
  • If so, remove the EI entry and save the change.

Review the SQL database to find out whether you need data repair

When someone adds EI tax to an employee's payroll record, this adds a payroll calculation or transaction history entry that includes an EI amount. 

If this happens, and then someone removes that EI entry, box 28 on the T4 form won’t contain an X.

To see whether this is the case:

  1. Open the SQL database.
  2. Open the table named CPCHKH.
  3. View the TAXPLAN field and check for an EI entry.

If there’s an EI entry, then at some time in the past, someone processed a payroll calculation or transaction history entry using that EI tax code. Contact a company that repairs Sage 300 data.

 

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