Error: "Document definition not assigned to this bank account" (using AvidXchange (formerly Piracle Create-a-Check))

Description

Cause

A Document Definition is not selected for the bank account in the AvidXchange (formerly Piracle Create-a-Check) software.

Resolution

CAUTION: Sage support can't assist with third-party products, hardware, report customizations, or state and federal tax questions. Refer to our Scope of Support for more info. Contact your Sage business partner, network administrator, or accountant for assistance.
  1. In AvidXchange, go to Assignments.
  2. Select the Bank Account.
  3. Select Accounts Payable
  4. For the Document definition, select a definition from the dropdown list. This should match the MICR check format selected as the AP Check format in Cash Management Setup, Bank Accounts.
  5. For the Document format, select a format from the dropdown list. The format selected here will determine how the checks will print, the number and location of the stub and the location of the check face.
  6. Click OK then close AvidXchange.
  7. You can now print your checks without receiving the error message.
DocLink: How do I contact support for AvidXchange?

Solution Properties

Solution ID
223924850043125
Last Modified Date
Fri Aug 25 18:07:31 UTC 2023
Views
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