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Error: "Printer not activated, error code -60"

Created on  | Last modified on 

Summary

The error occurs in Sage 100 ERP, when printing to Paperless Office in PDF format, while logged in at a Windows Server. Also valid for Error code -41.

Description

http://www.amyuni.com/forum/viewtopic.php?f=2&p=9260

Workaround: Log in to the server using RDP or a terminal server connection.

Cause

Changes to the driver activation key prevent it from opening on a server operating system in Paperless Office for the following versions:

  • Sage 100 ERP version 2013 with Product Update 8
  • Sage 100 ERP version 2014 with Product Update 4  

The error won’t be presented when the user logs in using a terminal server connection or Remote Desktop on the same server.  Client connections to the server won’t experience the error.

Resolution

This issue is resolved with Product Update 5 for Sage 100 ERP 2014 (5.10.5.0). Download the product updates from http://na.sage.com/log-on/ 

Access to the link requires an account on the Partner portal.

Workaround: Log in to the server using RDP or a terminal server connection.

DocLink: Supported Platform Matrices (SPM) for Sage 100; System requirements and specifications

Steps to duplicate

1. Install Product Update 4 on Sage 100 2014 ERP Or Product Update 8 for 2013 2. Print anything to paperless 3. Error: "Printer Not Activated -60" when printing to PDF