Summary
Sage 50 Accounting closes when clicking Install in the obsolescence message, but the update doesn’t install.
Cause
- The latest update's install files haven’t been downloaded by the program yet
- The latest update hasn’t been installed
Resolution
- If installing on a network, follow these steps on the server. After the server installs, instructions for the workstation's installation process will appear on the desktop
- Select Services, Check for Updates, and click Check Now.
- Select the latest product update, and then click Download.
- When the download completes, close the program and follow the installation screen prompts to install the update.
- If no update prompt appears closing Sage, see The program updates are not installing
- The download links and additional information for the latest release are available in Sage 50 - U.S. Edition: Download Portal
Need more help?