Clicking Install on the obsolescence message doesn’t install the new version

Summary

Sage 50 Accounting closes when clicking Install in the obsolescence message, but the update doesn’t install.

Cause

  • The latest update's install files haven’t been downloaded by the program yet
  • The latest update hasn’t been installed

Resolution

  • If installing on a network, follow these steps on the server. After the server installs, instructions for the workstation's installation process will appear on the desktop
  1. Select Services, Check for Updates, and click Check Now.
  2. Select the latest product update, and then click Download.
  3. When the download completes, close the program and follow the installation screen prompts to install the update.

 

 

Need more help?

Chat now

 

 

Solution Properties

Solution ID
224924650066682
Last Modified Date
Mon Nov 21 17:55:39 UTC 2022
Views
0