Summary
Blue Pay now hyperlink missing or unavailable on unpaid or partially paid transactions
Description
Cause
- Company Posting Method is set to Batch or Real time and the journal is currently not posted
- Option to Update reports automatically when records are saved isn't selected
Resolution
Section 1: Journal is not posted
- Click Maintain and select Company Information.
- Change the Posting Method to Real-time.
- Click OK.
- Reopen the transaction and the Pay now option should be available.
Section 2: Option to automatically update records when they are saved is not selected
- Select Options and select Global.
- Select the General tab and check the box to Update reports automatically when records are saved.
- Click OK.
- Reopen the transaction to confirm that the Pay now option is now available.
Section 3: Obsolete version of program or Obsret.dat did not update
- Select the tab Apps & Services and under Paya select Manage Connection
- Select Manage Connection and look for a message that pops up stating "This service is no longer available with this version of Sage 50" if it does then install the latest update DocLink: Sage 50—U.S. Edition: Download Portal
- If you have installed the latest update then in the datapath DocLink: How to find data path and program path rename the file Obsret.dat to Obstet.old and run repair DocLink: How to repair the Sage 50 installation