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Demo Mode in federal and state tax reporting

Created on  | Last modified on 

Summary

"Demo Mode" displays at the bottom (next to activate button) of the eFiling form selection window, or the word "Demo" prints on all eFiling and Reporting forms after installing an update.

Cause

.NET 3.5 is not enabled on the Sage 100 server. Enable on server, workstation, or terminal server.

*Sage Engineering has released a new program fix so .NET 3.5 can be disabled on the Sage 100 server

Resolution

CAUTION: This solution requires advanced knowledge of Windows security and network settings. Sage isn't responsible for any issues that may arise from changes to these settings. Back up all system and application databases needed for a complete restoration. Consider contacting a certified consultant or your system administrator for assistance.
CAUTION: Sage Customer Support cannot assist with issues related to third-party products or enhancements, hardware, report customizations, state or federal tax-related questions, or specific accounting questions. Refer to our Scope of Support document for details. For assistance, contact your Sage business partner, network administrator, or accountant. 

Aatrix / Sage check for entitlement no longer fails and Aatrix no longer remains in demo mode:

LM5033T for v2017.6
LM6006T for v2018.6 (fixed in 2018 Product Update 7 also)
LM6007T for v2019.0 (fixed in 2019 Product Update 1 also)

Download links below

DocLink: Unable to activate eFiling and Reporting after installing updates; eFiling window shows "Demo Mode"; Receive prompt for user name and password; or "Demo" prints on all eFiling and Reporting forms

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Defect ID

110591

Steps to duplicate

110591 is LM5033T for v2017.6 110592 is LM6006T for v2018.6 (fixed in 2018 Product Update 7 also) 110586 is LM6007T for v2019.0 (fixed in 2019 Product Update 1 also)