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Common Actian Zen licensing error codes

Created on  | Last modified on 

Summary

Sage 300 CRE generates Actian Error codes 7064, 7065, 7066, 7067, 7068, 7601, or 7610 when attempting to authorize an Actian Zen license.

Description

If you don't activate a permanent license before the Actian 30-day license expires, you can receive an error. You can also receive errors when attempting to authorize a new Actian product key for Sage 300 CRE.

Authorize a new license by going to License Administration, clicking Actian Licenses in the middle, and selecting Authorize a New Product Key on the left.

Sometimes authorizing a new license key fails. Often, communication issues between Actian and the Actian license server cause the failure. You’ll continue to receive errors until you authorize the license.

Actian Zen 15 has specific error codes related to licensing communication issues.

Common Actian Zen licensing errors

  • 7064: Unable to communicate with the license server
  • 7065: License server not found
  • 7066: License server communication timeout
  • 7067: Invalid license key
  • 7068: License server connection refused
  • 7601: Expired License Key
  • 7610: License is expired

Note: You can also receive the error "Pervasive Status Code 161".

Cause

  • The firewall is blocking the connection to the Actian license server
  • Windows TCP ports aren't open
  • Geolocation Blocking enabled in the browser

Resolution

Verify or change firewall settings

  1. Have your IT support confirm the firewall isn't blocking communication. Allow access to the following URLs:
    • elspv.actian.com
    • bkpelspv.actian.com
  2. Confirm that the necessary ports are open:
    • TCP 3351
    • TCP 1583

Disable Geolocation Blocking

Have your IT support update your browser settings to disable geolocation blocking.

 

 

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