Nothing happens when I run ClientInstall.bat to install the workstation
Description
Cause
  • User Account Control (UAC)
  • Wireless Network
  • Network Share and/or File Permissions
  • Data path folder was created directly on the root of a drive and the ClientInstall.bat file has an improper string in the \\unc\path (I.E. \\ServerName\E:\)
  • When installing Sage 50 on a domain, you must manually set permissions on the Peachtreeinstaller20xx share
Resolution

Note:

Option 1: Adjust the Share and File permissions

  1. On the server, browse to the program path. See How to find data path and program path.
  2. Right-click on the PeachtreeInstaller20xx folder and select Properties. (example: PeachtreeInstaller2023)
  3. Select the Security tab.
  4. Select Edit.
  5. Highlight the desired Windows user or group and enable Read and Execute.
  6. Select OK.
  7. Click Close.
  8. Run the Clientinstall.bat file on the workstation again.
  9. If the installation still does not start, right-click the Clientinstall.bat and select Run as Administrator.

Option 2: Run the standard installation from the server

  1. Browse to \\ \PeachtreeInstaller20xx (example: PeachtreeInstaller2023).
  2. Open the Peachw folder.
  3. Open the Install folder.
  4. Right-click on _Setup.exe and select Run as Administrator.

Option 3: Run the standard installation from the workstation

  1. Copy the PeachtreeInstaller20xx folder over the network from the server to the Desktop on the workstation.
  2. Open the PeachtreeInstaller20xx folder on the Desktop.
  3. Right-click Setup.exe and select Run as administrator.

Note: Alternately, you can just download a fresh installer on the workstation from Sage 50—U.S. Edition: Download Portal.


[BCB:161:Chat 50 US:ECB]
Steps to duplicate
Related Solutions

Nothing happens when I try to install Sage 50