How do I change the Posting Method to Real-time?
Description
Cause
  • Real-time posting immediately saves entries to your company data from any workstation
  • Batch Posting delays saving entries until you manually post them
  • SmartPosting automatically posts entries after a short delay
  • We made SmartPosting and Batch Posting to prevent data conflicts from multiple users making entries at once
  • SmartPosting is for 10 or more active users, and can cause problems in companies with fewer users
Resolution
  1. Have all other users log out of Sage 50.
  2. On the server, select Maintain, and then select Company Information.
  3. In Maintain Company Information, select arrow next to Posting Method.
  4. Select Real-time posting.
  5. Click OK, and then click OK again to close the Maintain Company Information screen.
  6. This changes the posting method of the company you have open.  Repeat steps 2-5 while logged into each company to change their posting methods as well.
[BCB:161:Chat 50 US:ECB]

 

Steps to duplicate
Related Solutions

How can I change my company's posting method?
Single user access functions
Single user tasks that require paused sharing in Remote Data Access