Error: "Duplicate Check transaction found for Bank bank found in register. Employee employee."
Description
Cause
The check number has been previously used in Cash Management.
Resolution
From the Cash Management Inquiry menu, select Entries, Checks by Bank and select the Register file.
Double click the payroll bank account.
Add condition for Check Greater than or Equal to check number (enter check number that prefilled in Payroll). Note: If the check number is not listed, repeat steps 1-3 selecting the History file in step 1.