AP fully paid invoice still has an Open status after recording a payment and taking a partial discount
Description
Cause

The Discount Taken plus Discount Lost do not sum up to the Discount Offered.

In Record Manual/Print Quick Checks or Record Payments by Credit Card tasks, if the Discount amount is changed in the entry grid to a partial amount, the amount entered is the amount used as the Discount Taken and the difference is not updated to the Discount Lost. This ends up leaving a difference between the Discount Offered and Discount Taken + Discount Lost which leaves the invoice and distribution status as Open.

For example, an invoice for $1000 had a Discount Offered of $15. An electronic payment of $990 is recorded for this invoice and during the recording of the payment, the Discount amount is changed from $15 to $10. This results in the invoice being paid $1000 and the net payment after the $10 discount is $990. The Discount Taken on the invoice shows as $10 but the remaining $5 discount was not taken and does not show as Discount Lost.

Note: If the Discount amount is changed to zero in the entry grid of these tasks, the entire Discount Offered will be used as the Discount Lost and there will be no Discount Taken.

Resolution

Use Change Invoices to change the Discount Offered to match the Discount Taken.

For detailed instructions, use the resolution in A fully paid invoice appears on the Open Invoice Register (Difference in Discount Offered and Discount Lost or Discount Taken)



[BCB:156:Chat 300 CRE US:ECB]

Steps to duplicate
Related Solutions

Fully paid Accounts Payable invoice shows as open on task or report