Fully paid invoice still Open status after payment and partial discount
Description

I recorded a payment in Accounts Payable Record Manual/Print Quick Checks or in Record Payments by Credit Card. I also took a partial discount for an invoice. The invoice still has Status of Open even though the payments show it's fully paid.

Cause

The Discount Taken plus Discount Lost don't equal the Discount Offered when working in Record Manual/Print Quick Checks or Record Payments by Credit Card.

If you change the Discount to a partial amount:

  • It uses the amount you entered as the Discount Taken
  • It doesn't update the Discount Lost with the difference

This ends up leaving a difference between the Discount Offered and Discount Taken + Discount Lost which leaves the invoice and distribution status as Open.

Example: An invoice for $1000 had a Discount Offered of $15. You record an electronic payment of $990 for this invoice and change the Discount amount from $15 to $10. This results in an invoice payment amount of $1000, with a net payment of $990 after the $10 discount. The Discount Taken on the invoice shows as $10. It doesn't take the remaining $5 discount and doesn't show the balance as Discount Lost.

If you change the Discount amount to zero, it uses the Discount Offered as the Discount Lost and there's no Discount Taken.

Resolution

Overview of correction

  1. Go to Accounts Payable, Tasks, Change Invoices.
  2. Change the Discount Offered to match the Discount Taken + Discount Lost.

See detailed instructions for this process.



[BCB:156:Chat 300 CRE US:ECB]

 

Steps to duplicate
Related Solutions

Fully paid Accounts Payable invoice shows as open on task or report