A fully paid invoice appears on the Open Invoice Register (Difference in Discount Offered and Discount Lost or Discount Taken)
Description
Cause

The invoice Status is Open because the Discount Offered is different than the Discount Lost or Discount Taken.

This may be the result of one of the following:

Resolution

Identify the Discount Offered, Discount Taken, and Discount Lost amounts on the invoice and distribution(s):

  1. In Accounts Payable, select Inquiry, Invoice Inquiries, Invoice Register.
  2. Select the Master file, then click OK.
  3. Select the Register file, then click OK.
  4. Find the vendor, then double-click on the vendor to drill down to the Invoices.
  5. Find the Invoice.
  6. Add columns for Status, Discount Taken, and Discount Lost.
    • Notes:
      • You should already have a column for Discount Offered, but if you are missing that column, add it back.
      • For instructions about how to add a column to an inquiry, see article 20006 DocLink: How do I add or edit a column in an inquiry?
  7. Verify the Original Amount and Amount Paid match but the Status shows as Open.
  8. Compare the Discount Offered with the Discount Taken and Discount Lost. If the discount was taken, the Discount Offered and Discount Taken should match. If the discount was not taken, the Discount Offered and Discount Lost should match. Make note if these do not match.
  9. Double-click on the invoice to drill down to the Distributions.
  10. Add columns for Status, Discount Offered, Discount Taken, and Discount Lost. For instructions about how to add a column to an inquiry, see article 20006 DocLink: How do I add or edit a column in an inquiry?
  11. Compare the Discount Offered with the Discount Taken and Discount Lost for each distribution. If the discount was taken, the Discount Offered and Discount Taken should match. If the discount was not taken, the Discount Offered and Discount Lost should match. Make note of any distributions where these do not match.
  12. Compare the total of the distributions' Discount Offered, Discount Taken, and Discount Lost to confirm if it matches the amounts on the invoice level.
    • Tip: If you have multiple distributions, you can use the Print button (printer icon) to send this inquiry view to a report that will total the distributions.

Tip: You can use the attached reports to help identify the differences .

  • The AP Discounts verification_Invoice vs Dist_KB25786.rpt will compare the sum of the discount amounts on the distribution level with the invoice level and print those where they don’t agree.
  • The AP Discounts verification_Offered vs Taken Lost_KB25786.rpt will compare the Discount amount with what was Taken or Lost on paid invoices and print those where they don’t agree.

To add the reports to your AP Reports menu, refer to article 18607 DocLink: How do I save, add, and print a report design?

If the Discount Offered, Discount Taken, and Discount Lost match between the invoice level and total of the distributions, but the Discount Offered does not match the Discount Taken/Discount Lost, correct the invoice as follows:

  1. Select Tasks, Change Invoices.
  2. Select the invoice.
  3. Change the Discount amount to equal the Discount Taken/Discount Lost amount. Note: If your Discount usage setting is set to Invoice level, the Discount field will be at the invoice level in Change Invoices. If it is set to Distribution level, you will need to enter through the invoice to the distribution grid to get to the Discount field.
  4. Accept your invoice changes.
  5. Click Finish.
  6. Verify the invoice no longer appears on the Open Invoice Register report.

If the Discount Taken/Discount Lost match between the invoice level and total of the distributions, but the Discount Offered is incorrect on either the invoice or distribution(s), correct the Discount Offered amount as follows:

Tip: In some cases, you can go into Change Invoices and correct the Discount amount at the invoice level to match the sum of the discounts on the distributions without having to change the AP Settings in the workaround below. If that does not work, then continue with the workaround below.

  1. Select AP Settings, Invoice Settings.
  2. Change the Discount level to Distribution.
    • Note: The Discount will not prefill when set to Distribution level unless the Tax Usage feature is turned on. See article 76254 The discount does not prefill during Enter Invoices when the discount level is set to distribution in Accounts Payable
  3. Click OK to exit Invoice Settings.
  4. Click OK to exit AP Settings.
  5. Select Tasks, Change Invoices.
  6. Select the invoice.
  7. TAB or ENTER to get to the distributions.
  8. If any distributions had an incorrect Discount Offered amount, go to those distributions and correct the Discount amount. If the Discount Offered amount was only incorrect at the invoice level, retype the Discount amount on any distribution. This will force a recalculation of the total Discount Offered and update the amount at the invoice level and update the invoice Status to Fully paid.
  9. Click Accept Invoice.
  10. Click Finish.
  11. Verify the invoice no longer appears on the Open Invoice Register report.
DocLink: AP fully paid invoice still has an Open status after recording a payment and taking a partial discount
DocLink: Fully paid Accounts Payable invoice shows as open on task or report
Attachment: 196_20230425115444_AP Discounts verification_Invoice vs Dist_KB25786.rpt
Attachment: 196_20230425115444_AP Discounts verification_Offered vs Taken Lost_KB25786.rpt

[BCB:156:Chat 300 CRE US:ECB]
Defect ID
542102
Steps to duplicate
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