Sage Paperless Construction: Resolve Issues in ePortal Invoice Issues does not update on ePortal.
Description
Cause

Cloud Sync Data Lists that compares and updates the Reviewer Invoice Issue does not sync as often as other invoice items. This issue was reviewed by development and they are working on a resolution.

Resolution

We are aware of this issue and are current working on an update for a future release of ePortal and Sage Paperless Construction.

This article will be updated when the update is released.

To update the Issues in ePortal you can Sync Data in Administration, Cloud Sync after users have made changes on ePortal. This may not update if they make additional changes after the data has been synced. See Article 91446 "DocLink: Sage Paperless Construction: My eCapture app / ePortal is not showing the most current information." for details.

DocLink: Sage Paperless Construction: How do I get the latest version?
DocLink: Sage Paperless Construction: My eCapture app / ePortal is not showing the most current information.
Steps to duplicate
Related Solutions