One user is unable to make changes to transactions or print from a prior period
Description
Cause
  • The user account does not have permission to work with transactions in prior periods
  • User does not have permission to Post and Unpost
Resolution
  1. Login to the company as an administrator and make sure you're the only one logged in. (Can't make any changes when more than one user logged in.).
  2. Click Maintain, select Users, and then select Set Up Security.
  3. Choose the user in question, and then select Edit User’s Rights.
    Note: If using Sage 50 Quantum Accounting, select the Roles List tab, select the Role in question, and then select View/Edit Role; then proceed to Step 5.
  4. Choose Selected access, and then click Save.
  5. On the left side, click the Company tab.
  6. Scroll down to Tasks, and assign Full Access to Transactions in Prior Periods.
  7. Assign Full Access to Post.
  8. Assign Full Access to Unpost.
  9. Verify that the user can now make changes to transactions or print transaction in prior periods.

How to edit user roles

User is unable to save, print or delete transactions

Steps to duplicate
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