User is unable to save, print, or delete transactions
Description
Cause
  • User does not have access to post and/or unpost transactions
  • Damaged Userpref.dat file
Resolution

User's rights

  1. Click Maintain, Users, and Set Up User Security.
  2. Select the user in the user list and click the Edit User's Rights button.
  3. Click on the Selected access option and click the Next button.
  4. Select the Customers & Sales tab on the left side of the screen
  5. Scroll down to the Tasks section of the Task Area and locate the transaction types the user should have access to.
  6. Set the Access Level for the appropriate task to Full Access.
  7. Scroll down to the Reports section of the Task Area and set the Access Level for Forms to Full Access.
  8. Select the Company tab on the left side of the screen.
  9. Set Post and Un-Post entries and set the Access Level to Full Access.
  10. Verify the user can save, print, or delete.

Damaged Userpref.dat file

  1. Select Maintain, Company Information.
  2. Write down the location listed on the Directory line.
  3. Have any users signed into the company log out.
  4. Browse to the location found in Step 2.
  5. Locate the file Userpref.dat.
  6. Rename the Userpref.dat file to Userpref.OLD.
  7. Verify that the user can now save, print, and delete transactions.

Run Data Verification

  1. See How to run Data Verification.
  2. Verify that you can now save, print, or delete transactions.
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Steps to duplicate
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