User is unable to save, print, or delete transactions
Description

Cause
  • User does not have access to post and/or unpost transactions
  • Damaged Userpref.dat file
Resolution

Section 1: User's Rights

Section 2: Damaged Userpref.dat file

  1. Select Maintain, Company Information.
  2. Write down the location listed on the Directory line.
  3. Have any users signed into the company log out.
  4. Browse to the location found in Step 2.
  5. Locate the file Userpref.dat.
  6. Rename the Userpref.dat file to Userpref.OLD.
  7. Verify that the user can now save, print, and delete transactions.

Section 3: Run Data Verification

[BCB:161:Chat 50 US:ECB]
Steps to duplicate
Related Solutions

How do I reset the user preferences for my company?
One user is unable to make changes to transactions or print from a prior period