The sizing of lists, buttons, columns, and task windows isn’t correct
Description

The following display issues can occur:

  • Task windows appear too small, grids and columns overfill the screen, or drop-down lists are cut off or buttons are missing
  • On the AP, Setup, Vendors, Insurance/Compliance, Insurance Certificates window the OK, Cancel and Help buttons are missing and you can’t save the setup
  • The Description and Amount fields don’t display in Cash Management Edit Register until after tabbing to next field
  • The CopiesNumber, and Description fields don’t display in Project Management, Documents, Transmittal until after tabbing to the next field
  • Upon docking a laptop, the display settings changed and now fields don’t display properly in Sage
  • In Document Management (DM), SettingsSecurity the Permissions section with the Access check box isn’t displaying correctly
  • In Billing, when clicking Finish on a Quick Bill invoice, the button lights up but nothing happens
  • Only portions of the windows are displayed
  • The pop-up windows for selecting data files when running a report opens on the wrong monitor
  • Previewing Reports appear cut off
  • Overlapping text or columns
  • Previewing Reports appear formatted incorrectly
  • Report Preview is jumbled or garbled
Cause

You can experience display issues with Sage 300 CRE and Sage Estimating if you have set your font size to medium or large. This typically happens when you use dual or large monitors (21" or larger). Also typical when you have smaller laptop screens can display high resolutions in the 1920 x 1080 range.

As a result, windows seem small, grids and columns can appear distorted, and reports can display with text cut off or formatted incorrectly.

You can restart your system to free up memory allocated from a closed application.

Resolution

Information

Select an option below. You can try multiple options to resolve the issue.

Reset Windows display settings to their defaults

  1. Launch the Settings from the Windows Start menu and click System.
  2. Go to Display.
  3. Locate Change the size of text, apps, and other items:.
  4. Use the slider to set to 100%.
  5. Close the window.
  6. Log out of Windows and log back in to apply new settings.

Windows display compatibility

For use with a high-resolution monitor (3k or 4k), RD Web, RDP, Terminal Server, Published App, Tablet (Surface Pro). Sage hasn’t tested these types of monitors for compatibility. See the User's Guide for your version of 300 CRE for more information.

  1. Close Sage 300 CRE.
  2. Right-click on the Desktop or TS-Main icon, select Properties.
  3. Click the Compatibility tab.
  4. Click Change high DPI settings.
  5. Click the checkbox for Override high DPI scaling behavior.
  6. Select System in the drop-down list.
  7. Click OK.
  8. Click Apply and then OK on the Properties window.

Correct your settings in the Windows Registry Editor

  1. Exit all of your Sage applications.
  2. Press the WINDOWS + R keys to open the Run prompt.
  3. In the Run prompt, type regedit.exe and click OK.
  4. On the left panel, navigate the folder tree to find the registry key HKEY_CURRENT_USER\Software\Timberline.
  5. Right-click the Timberline folder and select Rename.
  6. Enter any other name (such as OLDTimberline).
  7. Launch Sage again and test the software to ensure it’s back to normal.

Correct your settings in RDP Options

  1. Launch the Remote Desktop Connection login window.
  2. Click Show Options.
  3. Click the Display tab.
  4. Adjust the Display resolution to 1920 x 1080 or smaller, as it works for you. The smaller the better for bandwidth issues.
  5. If you have multiple monitors, uncheck the Use all Monitors option. Using all monitors will increase the amount of information sent and potentially slow things down.

 


Need more help?

 

Steps to duplicate
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