How to set up PDF attachment folder Sage Fixed Asset - Depreciation
Description
Cause
An incorrectly set up attachments folder can cause errors when attempting to view or add attachments, including: 

  • Error: “Attachments folder has been moved or deleted” 
  • Error: “There was a problem accessing the Attachment Path” 
  • Error: “Unable to Access File” 
  • Error: "Unable to access Attachment Path…”
Resolution
Note: PDF Attachments feature is not available in Lite Depreciation editions.

In Sage Fixed Assets Depreciation:

  1. Go to File, Database List Manager.
  2. In the Attachments Folder section, click Browse.
    Notes:
    • It is highly recommended to use the default attachments directory: C:\Program Files (x86)\Sage Fixed Assets\Common Files\Attachments\
    • You can set the Attachments folder to a network location. To use a network drive location click Browse, clear the text box, and type in a UNC path to the Shared folder for the PDF file attachments.
      Example: \\Attachments. Share the folder to the user with Read/Write access
  3. Click OK. The selected folder should appear in the Attachments Folder field.
  4. Click Close to close the Database List Manager.


[BCB:165:Chat Fixed Assets US:ECB]


Steps to duplicate
Related Solutions

How to add an image to an asset
Error: "The image attached to this asset has been deleted or moved. Would you like to reattach the image"