Error: "Base not found"
Description
Cause
The General Ledger base account does not exist or was deleted.
Resolution
  1. Verify the Data Folder path for GL Master is correct in File Locations (File, Company Settings).
  2. Correct the path if it is incorrect.
  3. If the path is correct then go to General Ledger, Setup, Prefix/Base, Base Accounts.
  4. Enter the Base account and press TAB.
  5. Enter the Title and press TAB.
  6. Select the appropriate Account Type and options for this base account.
  7. Click Save.
    Note: You will receive a reminder to add this new base account to existing Financial Statements, See article 17041 "DocLink: How do I add new accounts to a financial statement design?" for instruction on updating your Financial Statement designs.
DocLink: How do I add new accounts to a financial statement design?
DocLink: How do I create a new full account in General Ledger?
Defect ID
Steps to duplicate
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