The commitment amount totals for invoices are incorrect compared to AP invoices
Description
Cause
  • There is a constant update between an Accounts Payable distribution and the Job Cost commitment line item. The update occurs when you accept an invoice distribution line. When you delete a pending invoice (that is invoiced against a commitment with multiple line items), the invoice amounts on the last commitment line item may be incorrect.
  • There was a communication abort issue between the workstation and the server during posting, and the totals didn't update correctly.
Resolution

Confirm the posted status for all entries then correct commitment item totals

Confirm all entries are posted

Unposted transactions can be the Source of this problem; check their status in the Job Cost new file.

  1. In Job Cost, from the Inquiry menu, select Entries, then Entries by Batch.
  2. Select the New file, and then click OK.
  3. If there are any batches from Accounts Payable, click on the batch number and then click Transactions to review them.
  4. Click Close to exit the inquiry.

If there were unposted entries in the new file, post the entries to update Job Cost totals (Tasks, Post Entries). Review the posting journals to verify the entries posted.

Correct commitment item totals

If the totals are still incorrect, the commitment item totals may be out of balance. Use the invoice totals to get the correct balances and then alter the commitment item totals.

 NOTE: If you are using Sage 300 CRE security, you must be an application administrator to perform these steps.  

  1. Download and run the JC_CommitmentItemValidation report to get the invoiced, paid and retained totals.
  2. In Job Cost, from the Tasks menu, select Commitments.
  3. Enter the commitment ID in the Commitment box and press the ENTER key.
  4. Click OK if you receive a message stating Invoices have been generated against this Commitment...Limited editing will be allowed.
  5. Press the ENTER key until your cursor is in the grid.
  6. Click the wrong line and then click Item Detail.
  7. In the Item Details window, correct the invoiced, retained, and paid amounts.
  8. After correcting the amounts on the item, click OK.
  9. Click Save Line.
  10. After changing each item line, click Save Commitment, then Finish and Start.
[BCB:156:Chat 300 CRE US:ECB]
Steps to duplicate
Related Solutions

AP invoices are missing on the JC Committed Cost with Detail report (inconsistent upper/lower case on commitment ID)
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jc_commitment_item_validation.rpt